Es encontrada una vulnerabilidad que afecta a todas las versiones de Internet Explorer


Día a día se presentan numerosas vulnerabilidades en programas informáticos, algunas de ellos su uso diario; como es el caso del navegador de Microsoft "Internet Explorer". 

La empresa de seguridad FireEye descubre una vulnerabilidad en Internet Explorer e inmediatamente le hace un saber al gigante de Microsoft, para que trabajen arduamente en encontrar las posibles soluciones para usuarios que hacen uso de este navegador.

La reciente vulnerabilidad da acceso a "ataques de dia cero" o "zero-day", que se basan especialmente en la ejecución de un código malicioso en la vulnerabilidad encontrada. Este problema afecta a todas las versiones de IE, es decir, desde la versión No. 6 a la No. 11, aunque especialmente a las versiones 9 a la 11.

Si haces uso de Internet Explorer, es necesario que sepas que el ataque se basa especialmente si tienes  Flash instalado. Si tienes versiones instaladas anteriores a la 10, probablemente no corras riesgo, ya que Flash hace presencia en esas versiones si se instalan manualmente, pero si haces uso de IE 10 y 11, corres con ese riesgo de ser infectado, puesto que estas versiones ya tienen incluido por defecto Flash.

Usuarios de IE, esperar con ansias a que este error sea corregido, se trata de un problema grave para usuarios que no tienen conocimientos de informática. Siendo así Microsoft trabaja forzosamente, para corregir este ataque.


Visto en: Genbeta                 Original: tripleigrek

Share on Google Plus

About Hiber H.

Hola mi nombre es Hiber soy autor unico de h2geek. Adicto a Internet y a las PC'S, me gusta compartir lo que aprendo dia a dia y dejarlo aquí, en este pequeño espacio. Puedes seguirme en Twitter @blogh2geek, Facebook f/elblogdehiiara. "Compartir es la mejor forma de aprender."
    Blogger Comment
    Facebook Comment

0 comentarios:

Publicar un comentario